[Dnsmasq-discuss] DNS query

Philippe Faure philippe at faure.ca
Thu May 31 18:05:07 BST 2012


I have noticed something a little strange in my Log files.

ombellenature.com was forwarded to 8.8.4.4.  Where it got the response  
NODATA-IPV6
the promptly tried to add several domain names (which aren't valid)  
and got NXDOMAIN-IPv6

When it tried again to forward the same request to 8.8.4.4 it got an  
reply  188.165.218.49, but still then proceeded to try to add domain  
names.  then tried to ask itself again the same question, and kept in  
the cache NODATA-IPv6.

What in the config file might be causing this?

see attached log parts.

I have noticed that this also occurs with other domains.

Thank you

Philippe


-------------- next part --------------
A non-text attachment was scrubbed...
Name: dnsmasq.log
Type: application/octet-stream
Size: 23657 bytes
Desc: not available
URL: <http://lists.thekelleys.org.uk/pipermail/dnsmasq-discuss/attachments/20120531/b976129c/attachment-0001.obj>


More information about the Dnsmasq-discuss mailing list